- Home
- All questions
- Question 48
CKA study material · question 48 of 1000
A kubelet refuses to start on a node that has swap enabled. Which configuration change lets it start?
Show the answer
Answer: A. Set failSwapOn to false in the kubelet configuration
A kubelet fails to start when it detects swap unless swap is disabled or tolerated with failSwapOn: false.
Source: Installing kubeadm (Kubernetes) — Swap configuration